Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - kimmc

Pages: 1 ... 8 9 [10] 11 12
136
General Discussion / Re: I need some advice...
« on: October 01, 2012, 08:01:11 PM »
Well, made a little progress today.  Things always take longer to do than I expect.  Removed everything from the firewall and from behind the dash today.  Next I plan to take lots of pictures of the old original interior.  It's pretty ratty (literally, in some places where they gnawed the seats) so I expect it will go but I'll record it and save the materials, at least for a while.  So, here's a pic of the firewall sans all the wires and cables that pass through it; I also included a diagram of the firewall wiring and cable layout for use later.  Kim

137
General Discussion / Re: I need some advice...
« on: September 30, 2012, 09:50:43 PM »
Chet; sure, that's fine with me.  Information sharing is what this site is all about, right?  Kim Mc

138
General Discussion / Re: OT - 2012 Leesburg VA Air and Car Show
« on: September 30, 2012, 04:52:47 PM »
Your car looks great.  Thanks, Chet.  Kim

139
General Discussion / Re: I need some advice...
« on: September 29, 2012, 10:42:10 PM »
I am attaching a sketch of how the front disk U-joint was assembled on my car.  I am nearly certain that these discs were original factory assembly.  The nuts of all 6 bolts were towards the rear of the car.  The "waffle" washers I think most will recognize.  There was also 1 combination washer on each bolt; it was waffled on one side and flat on the other.  The flat side was nearest the nut on the trans spyder and nearest the bolt head on the driveshaft spyder.  I presume this arrangement allows better distribution of the pressure against the disks when tightening the bolts.  I hope the diagram makes sense and it will be useful to some.  Happy wrenching...  Kim

140
General Discussion / Re: I need some advice...
« on: September 29, 2012, 07:21:11 PM »
Hi Frank.  Thanks for the correct terminology for the splash pan.  Mine needs a little re-shaping; that may be a good piece to start practicing "body work" on.  I need a little instruction first.  Yes, the gas tank was taken to a vendor that said they would take the dents out and coat it inside and out.  I was working out-of-state at the time.  I checked in a couple of times with them (they had my radiator, and radiator shell as well).  When I dropped in (two different times when I was home) they didn't know where my stuff was or if any work had been done.  This was supposedly a radiator shop that worked on vintage car stuff.  After 6 months I called them and said I was going to be in town and wanted to come by and talk to the owner; my stuff still wasn't done!  I went in and picked up all my parts after they searched for a while.  The fuel tank had been coated but no dents removed; they just coated right over them.  I was so @$#$% mad that I just took all my stuff and left.  I haven't decided what to do about the fuel tank; just leave it or have it redone (more $$$).  A lesson learned.  For my next post I am going to diagram the transmission-side fabric U-joint with bolts and washers as I found them.  I'm pretty sure these were original assembly.  I saw some discussion on the forum about the discs and "waffle" washers and I thought some of the forum members would be interested in how that was put together.  Anyhow, thanks for your responses.  I like talking with others that have plowed this same ground...the experience of "moss-backs" is very helpful.  Regards, Kim

141
General Discussion / Re: I need some advice...
« on: September 28, 2012, 09:34:02 PM »
Hi all.  Did a little work today but not as much as I had planned.  I pulled the shield off below the radiator that hides the frame and axel...(I'll have to check to see what that piece is called).  It needs some work.  I removed the rear bumper and worked on degreasing the splash shields from the engine bay.  That gunk is practically welded on.  I am still trying to remove one stabilizer rod that extends from the radiator through the firewall.  That's a challenging job for just one guy....I need at least one arm that is much longer than it currently is to reach under the dash to the inside of the firewall and to the engine side of the firewall at the same time.  Some pictures attached.

142
General Discussion / Re: I need some advice...
« on: September 26, 2012, 10:59:12 PM »
Here's a little history about my '29 U business coupe.  It was purchased new by my great grandfather in Omaha NE (i believe).  It spent its first 25 years in the vicinity of Stanton NE.  The car was handed down to my grand parents (residents of Stanton) and they gave the car to me when I was about 12 (1954).  I drove it all over our farm hunting and fishing.  My dad would let me drive it to the Platte River about 1/2 mi away through the fields on farm roads; I only had to cross one little used county gravel road.  Much of the dirt and mud still on the car I probably put there!  When I turned 14 I was able to get a "learners permit" that allowed me to drive from our farm to and from school and school functions.  That's when the car got painted purple and gold, the school colors.  Early in my sophomore year the family moved to the Texas gulf coast.  The car was last driven by me in 1956, the year of our move.  The car went into storage.  It remained in NE until the 90's when it was moved to Colorado .  Early in 2010 I brought the car to California (where I've lived since 1965).  It has been a long time goal of mine to restore this family heirloom.  Before I did anything to the car I was able to get Tod Fitch and Bob Semichy to look at the car and give me some advice.  Because all the wood in the car remains in excellent condition, they recommended that I not do a "frame-off" restoration.  I am taking their advice.  My goal is to bring the car back to it's "original" look and for it to be a nice restoration but not something that is only for show.  My enjoyment is working on the car, learning all about it, and being able to drive it once again.  I'm the 4th generation in the family to "own" the coupe.  It next goes to my daughter and her husband and eventually to my grandson (2 yo) who already loves cars!  I am having great fun with this project.  Attached is a picture of the car right after I got it here from Colorado. 

143
General Discussion / Re: I need some advice...
« on: September 26, 2012, 10:25:05 PM »
I was thinking I would just bolt down the front engine mount directly to the frame like the rear motor mounts.  What good is 1 piece of rubber like a hockey puck going to do?  ;D  Thanks for suggestions; I like those.  I will remind the mechanic about the distributor...he's real savvy about old engines, but I always worry about those delicate parts.  Took a couple of days off working on the car.  A friend called me and said he had picked up a '29U complete engine in AZ that he thought I would want.  I went to San Francisco to pick it up; turned out it was a '30 Dodge truck engine I think (different than the '29U engine).  I didn't buy it so if anyone is interested I have a couple of pictures and the motor number (UT22672).  Tomorrow I will continue to degrease all the parts I pulled off then prime them before I put them on the shelf for their eventual return to the car.  I'll continue to post stuff so stay tuned.  Thanks again.  Kim Mc

144
General Discussion / Re: I need some advice...
« on: September 25, 2012, 09:36:38 AM »
Picture attached.  What do you think....should I replace it? ;D

145
General Discussion / Re: I need some advice...
« on: September 24, 2012, 04:19:59 PM »
Hey guys.  I thought about removing the hand brake and shift tower but there was about 1/2 inch of dirt and grease on everything so I just decided to drop the trans and deal with the gunk after it was out.  It wasn't a bad job.  Just had to find the right swear word to get the trans unstuck from the bell housing!  :)  The engine has been degreased and it's loaded in the back of my truck (pic attached) on it's way to the mechanic in about an hour.  Yahoo!  Thanks for your interest and help.  I will continue to post my progress.  And I'm sure I will need further help from those with more experience.  Thanks.  Kim Mc

146
General Discussion / Re: I need some advice...
« on: September 24, 2012, 09:51:51 AM »
Hi Ian.  Going to try this again.  I wrote a long response with attachments yesterday with attachments.  But because the attachments exceeded 1000KB I tried to delete one and ended up deleting the entire reply.  I just had to walk away for a while.  So I am trying again today.  The engine is out!  Managed it by myself and did just what you suggested.  I lifted the front of the engine higher than the bell housing end and just brought out the right side first then was able to move the left rear motor mount around the steering column and box.  I will probably remove the steering column at some point anyhow so I will re-install the engine with that out of the way.  I don't want to accidentally damage the Clum switch at the bottom of the column.  I am going to have the engine completely gone through and will have done whatever it needs done.  I was the last one to drive the car when I was 14 back in 1957!  So, it's been waiting in storage all these years for me.  It was originally purchased by my great grandfather and was given by my grandparents to me.  I plan to return it to as near its original condition as I can get.   Have to run.  Will keep you posted on my progress.  Thanks again.  Kim Mc 

147
General Discussion / Re: I need some advice...
« on: September 22, 2012, 05:38:45 PM »
Hi Ian and Frank.  Well, the tranny is out; bit of a fight but the good guys won.  Tomorrow the engine comes out.  Then I'll start the project of degreasing and cleaning all the parts and chassis.  Should be able to get the engine to the mechanic/rebuilder this week.  This big stuff goes fast...I'm dreading the body work.  Pics attached.

148
General Discussion / Re: I need some advice...
« on: September 21, 2012, 10:23:03 PM »
Hey Ian and Frank.  Well, today I disconnected every thing else, including the clutch and brake pedals.  The clutch pedal would not come off the shaft because apparently some pinhead had beat on the end of it making it sort of like a mushroom.  I had to work at it with a mill bastard file (which pretty much describes the job too) for about an hour before I could slide the pedals off the shaft.  All that remains to unbolt are the the front and rear motor mounts....and I have to drop the transmission which I can not get to move at all.  I thought it would be easy since the tranny is about the size of a cantaloupe!  But it won't budge.  I'm going to have to do some reading and research to see if I am missing something.  The wife is off with her girl friends for the weekend so I can work on the car without any "honey do's" getting in the way of my "fun"!  Hope to have both the engine and trans out this weekend.  Will keep you posted and will post some pics too.  Thanks again for responding.  Kim Mc

149
General Discussion / Re: I need some advice...
« on: September 21, 2012, 09:34:40 AM »
Thanks Ian and Frank.  I've got the radiator out and nearly everything else off or disconnected.  The driveshaft is off and the tranny unbolted but not out yet.  Still have the pedals and master cylinder to remove.  I was hoping I could do what Ian suggested and just lift and twist the engine so the left rear motor mount clears the steering column and box.  I will let you know how the rest of this adventure turns out.  Thanks again guys.  Kim Mc

150
General Discussion / I need some advise...
« on: September 20, 2012, 12:03:50 AM »
I am getting ready to pull the engine from my '29U.  Will it come out easily without removing the steering column and box?  I want to keep the steering in for now so I can move the car around.  Thanks for your help.  Kim Mc

Pages: 1 ... 8 9 [10] 11 12