Author Topic: Dave's 1929 U Resto project  (Read 19957 times)

Crazydave

  • Senior Forum Member
  • ****
  • Posts: 179
    • View Profile
Re: Dave's 1929 U Resto project
« Reply #15 on: June 08, 2014, 01:40:18 AM »
I need a new vacuum canister. I cleaned it (look at the first pics posted) but don't think I'll get it to stop leaking. I may try and make a new outside can and  use the inside can and float.





Crazydave

  • Senior Forum Member
  • ****
  • Posts: 179
    • View Profile
Re: Dave's 1929 U Resto project
« Reply #16 on: June 08, 2014, 02:01:26 AM »
I'm also taking out all of the braking system components and having them all rebuilt. Metal brake lines look good, so all the wheel cylinders, master cylinder and rubber hoses. There is a local place that rebuilds this stuff that has been brought up to me by a couple of people, time to give them a try. This stuff has all been coming apart pretty easily.

I believe I have a rear axle bearing out. Someone put a grease zerk in the rear axle nut cover, I believe this is why.

Drivers side


Passenger Side


You can see the rollers exposed and there is shaft play on that axle and not the other one. When its pushed in tight the slop is gone.
 Does anyone know right way to get this out? Book shows two bearings pressed back to back per side.



 
« Last Edit: June 08, 2014, 02:03:26 AM by Crazydave »

Crazydave

  • Senior Forum Member
  • ****
  • Posts: 179
    • View Profile
Now things get ugly
« Reply #17 on: June 08, 2014, 02:16:57 AM »
Throw out bearing. This by far was the worst thing I have had to dig into on this car. It was a struggle to get the trans split from the bell housing. Then the rest hung up. Real bad.




Figure 13 Transmission main drive pinion bearing retainer. Broken.......... and the throw out bearing is stuck, well more like fused into one solid piece. Won't spin, won't move, its roached.

Anyone have a "Transmission main drive pinion bearing retainer" they care to sell?

Starting to figure out more and more why a lot of these get modern drive trains...............



Old Man

  • Senior Forum Member
  • ****
  • Posts: 185
  • Canadian
    • View Profile
Re: Dave's 1929 U Resto project
« Reply #18 on: June 08, 2014, 03:22:18 AM »
Just a note on the original brake lines. Believe it or not the industry ,or maybe just Chrysler, could not extrude a solid tube of steel for their brake lines. They are wrapped around like you would roll a piece of paper. The sheet of steel they used was thicker at one side and very thin at the other. The thin,knife edge, side is the outside of the brake line. If you want to prove the lines have been replaced with modern ones, cut off a small piece of line where you can reflute it if you have to. Then try and see if you can unwrap the piece. If you can, I would replace all the lines with modern extruded steel.   

chetbrz

  • POC MEMBER
  • Senior Forum Member
  • ****
  • Posts: 1196
    • View Profile
    • My Space on the Web
Re: Dave's 1929 U Resto project
« Reply #19 on: June 08, 2014, 07:01:21 PM »

I believe my 29 has copper lines and brass fittings ?

Chet...
http://www.1948Plymouth.info           Web Master - Forum Administrator - AACA member

Crazydave

  • Senior Forum Member
  • ****
  • Posts: 179
    • View Profile
Re: Dave's 1929 U Resto project
« Reply #20 on: June 09, 2014, 03:00:13 AM »
and the verdict is..................


Copper. No signs of deterioration anywhere, I don't plan on running the car on public roads anytime soon, so I'll let it roll. 
« Last Edit: June 09, 2014, 03:04:01 AM by Crazydave »

SteveG

  • Senior Forum Member
  • ****
  • Posts: 167
    • View Profile
Re: Dave's 1929 U Resto project
« Reply #21 on: June 09, 2014, 06:01:53 AM »
"Throw out bearing. This by far was the worst thing I have had to dig into on this car. It was a struggle to get the trans split from the bell housing. Then the rest hung up. Real bad."

Dave,

I had the same problems with the pot metal bearing retainer. The problem being is that the it was made of soft metal and they didn't hold up.
I think Chrysler made them out of steel, perhaps starting in '29.

I searched for weeks on the net and finally gave up. Then I stopped by an old tranny shop and told my tale, The mechanic was aware of the problem and pulled out an old box of used retainers and I started trying to match one up.

I found one that was steel and matched up, except that it had a three hole flange instead of four.
A friend and I very carefully re-drilled and threaded the mounting holes gave it a coat of moly grease and it worked!

Unfortunately, I have no idea what make or model the old part came off of. I suspect it is a old Ford part. There is a better replacement out there somewhere. Sorry I couldn't be more help, but I'll keep my eyes open for you.

Perhaps someone else on the forum can shed more light.

SteveG

 

Old Man

  • Senior Forum Member
  • ****
  • Posts: 185
  • Canadian
    • View Profile
Re: Dave's 1929 U Resto project
« Reply #22 on: June 09, 2014, 02:54:45 PM »
Yes sorry they are wrapped copper. I believe nickel plated originally. I do not know if Canadian and American production brake lines were the same or not. But if I were there I can actually tell by just looking. The line will have a pronounced line down the side of the tube and you can pick it up with a sharp small knife. You can also bend the line sharply and the tube will unfold and wrinkle att he sharp bend. Been there,done that. However I do not see the telltale line in your photo.
  BTW that battery cable is the original day 1 that came with the car in '29. Congratulations you're lucky most have been incorrectly replaced with 12 volt ones that are too thin and give starting problems. That's the original thick 6 volter that I think is even thicker than the 6 volt one you can get today.   
« Last Edit: June 09, 2014, 03:01:10 PM by Old Man »

Crazydave

  • Senior Forum Member
  • ****
  • Posts: 179
    • View Profile
Re: Dave's 1929 U Resto project
« Reply #23 on: July 14, 2014, 04:52:35 AM »
Steve,

I suspect the part you found may not be any easier to find then the original. After trying to remove whats left of the shaft from the collar? What ever the proper term is for what the fork pushes against and the throw bearing rides on, I have no interest in dealing with that aged cast piece and am having one made.

Old Man,

 Not much has been tampered with on this old thing.

Crazydave

  • Senior Forum Member
  • ****
  • Posts: 179
    • View Profile
Re: Dave's 1929 U Resto project
« Reply #24 on: July 14, 2014, 05:08:23 AM »
So if anyone is pulling a trans on one of these, (if stuck) I would try loosing the collar on the clutch petal and letting the forks twist back as you pull it may let the whole piece pull out without breaking the pinion bearing retainer

I had to do this to get the bearing and collar out. Even with the piece out, in a vise, on bench I could not get it out. When I tried to twist it, it shattered without much pressure. Not much hope for removal, with out cutting the steel off it. After dealing with these, I have little hope for using original parts, so I am having one made and would expect not to have to deal with this again.

« Last Edit: February 15, 2015, 12:51:49 AM by Crazydave »

Crazydave

  • Senior Forum Member
  • ****
  • Posts: 179
    • View Profile
Progress
« Reply #25 on: July 14, 2014, 05:13:56 AM »
Had major progress this weekend, but am running out of time to post details. Video tomorrow might just make my goal this summer yet!

Crazydave

  • Senior Forum Member
  • ****
  • Posts: 179
    • View Profile
Re: Dave's 1929 U Resto project
« Reply #26 on: July 15, 2014, 04:47:21 AM »
Bypassed all factory wiring except the starter, robbed plug wires off of a spare V-8 i had laying around and got setup to do a trial start. Frank came over with some spare parts and procedural literature. Got everything setup and just couldn't get spark to the plugs, coil tested good ran out of day. Frank returned the following morning, with his spare cap and rotor, and bam instant spark. Go figure, those parts don't last 50 plus years. Sure is handy having an experienced Plymouth owner near by, with a garage full of extras.

« Last Edit: February 15, 2015, 12:53:12 AM by Crazydave »

Crazydave

  • Senior Forum Member
  • ****
  • Posts: 179
    • View Profile
Re: Dave's 1929 U Resto project
« Reply #27 on: July 15, 2014, 05:02:55 AM »
Got it setup with temporary gas, and it came right to life with no timing or carb adjustment. This video is 3 clips put together, first part is a generic description, second is the second start and 3 part is it just running. No video of the first start as I had no idea what was going to happen, it started smooth right to a low idle. What you will see here is the second attempt after we put some water in, and it started a little harder. Not bad, considering the only time it has ran since the 50's possibly 40's was long enough to break the distributor base.


https://www.youtube.com/watch?v=RRvxgtM7Eac&list=UUsD_GDMw-C7P-CJzCNDkgdw

SteveG

  • Senior Forum Member
  • ****
  • Posts: 167
    • View Profile
Re: Dave's 1929 U Resto project
« Reply #28 on: July 15, 2014, 06:45:35 AM »
Great Video!
I look forward to future posts.
Thank you,
SteveG

chetbrz

  • POC MEMBER
  • Senior Forum Member
  • ****
  • Posts: 1196
    • View Profile
    • My Space on the Web
Re: Dave's 1929 U Resto project
« Reply #29 on: July 15, 2014, 04:04:01 PM »
Great Job, Getting her to run for the first time is always an exciting thing.  Awake after a long nap.

Congratulations !!!  Chet...
http://www.1948Plymouth.info           Web Master - Forum Administrator - AACA member