Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - 29UJohn

Pages: 1 ... 13 14 [15] 16 17 ... 20
211
General Discussion / Re: Oil Pumps and Oil Pressure - A survey question
« on: January 21, 2011, 10:32:54 PM »
Thanks Chet - that helps!

As for the location of the oil port behind the starter, it is a screw plug where the oli port was drilled to connect the mail galley to the rear main and rear cam bearings.

If you look on the front left side of the engine, there is a plug with a square drive where the main oil gallery was drilled from front to the rear of the engine.  If you look just above the oil pressure relief valve, there is a slotted screw plug.  This plugs the hole where the oil port was drilled to the center cam bearing and center main bearing.  If you go forward and aft from this oil plug, you will find two smaller slotted oil plugs, one at the front (behind the water pipe), and one at the rear (underneath the starter).  You may be able to feel the one under the starter with you hand.  This oil port plug is where my oil pressure gage line is connected.  


212
General Discussion / Re: Tire repair
« on: January 17, 2011, 06:22:49 AM »
Some of my 29 Plymouth rims have the same lever, but not all of them.  I do not know which are original.

213
General Discussion / Oil Pumps and Oil Pressure - A survey question
« on: January 17, 2011, 06:15:15 AM »
 :P   I am rebuilding my 29 Plymouth engine (SN U50105).  My car was manufactured approximately May 15, 1929. On this engine, the line to the oil pressure gage comes off an oil galley port on the left rear of the engine under the starter, near the rear main bearing.  I obtained a 1929 parts engine (SN U29287) that was manufactured earlier than my engine.  On this earlier engine the oil line to the oil pressure gage comes directly off the oil pump. I am using oil pump from the parts engine on my rebuilt engine.  This has allowed me to place a second after-market oil pressure gage in my car, with the "new gage" showing the pressure at the pump, and the original gage showing the pressure at the other end of the oil gallery.  When I run the engine, the difference in oil pressure between the two is 5-10 lbs when running at operating speeds (30-40 mph).  At warm idle the two register about the same (~20 psi).  Also, the gage measuring the oil pressure at the pump fluctuates quite a lot, while the oil pressure measured downstream on the original gage is much more steady.  
    Now - I am trying to set the engine oil pressure.  The "May 1929" manual states the oil pressure should be 35-40 psi at normal operating temperature.   I have set it so the oil pressure at the original downstream gage is 32 psi when warm, and the pressure at the gage is about 38 psi. When the engine is cold and run at 30-40 mph, the pressure at the pump is about 45 psi - until the engine warms up.  I hope this is OK?
 ???    My survey question is:
1) What year is your car?
2) Where is the oil pressure line connected - to the oil pump or to the oil gallery under the starter?
3) What is the max oil pressure when run at operating speeds - cold and hot?

John

    

214
General Discussion / Re: Distributor slop
« on: January 17, 2011, 05:48:21 AM »
Not sure exactly what you are describing, but it you are talking about the slot at the end of the cam shaft where the distributor connects, I would not be concerned about it.  The slot is off set slightly so that there is only one way to connect the distributor to the camshaft - so you do not get the timing off by 180 degrees!  
If you are talking about that you can turn the distributor shaft where the points are, there is movement there due to the springs in the semi-auto advance system - which is how it is designed.
I suspect your distributor is just fine.  Be very careful pulling the distributor off.  The housing is pot metal and can break.  You can get a new housing in brass, but they are expensive.

215
General Discussion / Re: exterior handle screw interior
« on: December 28, 2010, 07:59:55 PM »
I noticed one is a flat pan head with no slot.  These might be a friction pin.  You may be able to get one from a Ford Model A parts supplier.

216
General Discussion / Re: hop up
« on: December 27, 2010, 06:16:07 AM »
There was a "Red Dome" head, but don't know much about it.

217
General Discussion / Re: exterior handle screw interior
« on: December 27, 2010, 06:10:59 AM »
I do not think mine are original.  They are machine screws, slotted pan heads.   

218
General Discussion / Re: exterior handle screw interior
« on: December 24, 2010, 08:17:20 PM »
Not sure exactly what you are asking, but the screw does not go through the interior door cloth and panel.

219
Walt Tallberg may have a spare, as i have gotten several parts off his two parts cars.  Try:  wjt1488@windstream.net  or try (870) 447-3043  (Arkansas)

If not, you could try Ben Ostranger (Alberta, Canada), but he may be South for the winter!

BEN OSTRANDER
SITE 11 BOX 52 RR 1
DE WINTON AB  T0L 0X0
CANADA 

220
General Discussion / Re: My Rearend Improvments !!!!!!!!!!!!!
« on: November 25, 2010, 04:15:28 AM »
To remove the inner seal,you first must remove the inner bearing race.
Then you can remove the inner grease seal.
The attached shows the makeshift tools I used to pull the inner seal.

221
General Discussion / Re: Piston rings
« on: August 22, 2010, 06:03:38 AM »
If the pistons are of the original type, Hastings and Grant both carry them in over sizes.  +.060 should not be a problem.

You can get them through Egge.    Or, sometimes Hastings will sell them directly.  Should run you about $150 for a set.  That's higher than the modern thinner rings cost.  But, a good correct set of rings is well worth it.

Egge can be reache at:  866-966-3443

222
General Discussion / Re: generator parts
« on: August 08, 2010, 03:10:55 AM »
The front generator bearing (drive end or pully end) is the same at the Ford Model T, Ford part number 5121 (or T5121)

The rear generator bearing (commutator end) is the same as the Ford Model A.

These are available from many Ford Model T and A parts dealors.

You can get "original" or modern sealed bearings.

I replaced my generator's bearings a few years back with new sealed bearings that never need oiling and have had no problems (Normally I am a purist - so please forgive!).
 

223
General Discussion / Re: Engine Rebuild info on my 29 Ply "U"
« on: August 08, 2010, 02:36:37 AM »
Thanks!  I'll have my machine shop do that.   They just turned the crank and still have to align bore the mains. 

John

224
General Discussion / Re: battery cover
« on: August 07, 2010, 06:53:20 AM »
The wood cover just sits in there - nothing hold it down except gravity and flor mat that covers it.  It has a single round hole to enable yout to lift it off.

225
General Discussion / Re: Engine Rebuild info on my 29 Ply "U"
« on: August 07, 2010, 06:48:34 AM »
Where did you buy the oversized pistons?  I bough mine form Egge and they are 33% heavier than the original ones.  I am concerned about the effect on the balance of the engine.

Pages: 1 ... 13 14 [15] 16 17 ... 20