Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - racertb

Pages: [1] 2 3 ... 31
1
General Discussion / Re: Battery Cable Question
« on: September 17, 2018, 04:16:18 PM »
Another update...had the car out over the weekend.  Cold starting, hot starting, no problem..car has never started this easy and should have done this years ago.  If you need to change your cables, or just want new ones, please do it and get big one's (I went with 2/00).  You and you car will be happier :)

Ted

2
General Discussion / Re: Battery Cable Question
« on: September 13, 2018, 12:24:58 AM »
A cautiously optimistic update.  The new cables were installed two days ago. The battery was put on the tender and charged up.  About an hour ago, I went out to start the car thinking I would be getting just the starter turning over faster and easier.  Well, it was much better than that. As soon as I hit the starter button, she fired right up. She didn't even turn over a full turn and she was running.  Obviously, I was/am very happy.  Even when I had a new battery, it was never this easy.

Again, cautiously optimistic.  Hopefully this will be the new norm, but we'll see.  At this point, I only changed the battery cables and have not added the passenger side ground strap yet.

Ted

3
General Discussion / Re: Battery Cable Question
« on: September 10, 2018, 02:31:41 AM »
Thanks Frank!

4
General Discussion / Re: Generator/Charging Question
« on: September 09, 2018, 08:04:50 PM »
Thanks.  I'll leave it alone.  I forget to mention that at idle, it's sitting at -1 to -2.

5
General Discussion / Generator/Charging Question
« on: September 09, 2018, 04:30:23 PM »
All:

Took the car out this morning for about an hour.  I noticed (and never really paid too much attention before) that my ammeter never seems to go above 9-10 amps on the gauge while driving at almost any speed.  Just curious if this is "normal" or how your cars compare.  It seems a little low, but not sure.

Thoughts?

6
General Discussion / Re: Battery Cable Question
« on: September 09, 2018, 04:23:52 PM »
Thanks Chet!

7
General Discussion / Re: Battery Cable Question
« on: September 09, 2018, 02:12:48 AM »
Thanks, please let me know if you do.

8
General Discussion / Re: Battery Cable Question
« on: September 08, 2018, 11:38:10 PM »
Chet - would you have a pic of this?  I want to make sure I'm visualizing this the correct way when it comes to this passenger side ground strap:

"...which attached to the passenger side rear motor mount frame bolt and also attached to one of the two bell housing bolts that attach the bell housing to the motor mount."

9
General Discussion / Re: Battery Cable Question
« on: September 07, 2018, 02:25:49 PM »
Smart thinking and great idea!

10
General Discussion / Re: Battery Cable Question
« on: September 07, 2018, 02:03:39 AM »
Frank - does your battery sit in a box with handles?  My battery just drops down into a tray  ???

11
General Discussion / Re: Battery Cable Question
« on: September 07, 2018, 02:00:38 AM »
Thanks everyone for the pics and replies...another good topic and mystery.  I will look for a strap to have one, but already ordered two heavy duty cables that I will hook up as it's set up now to see if that makes any difference.  I may find a strap like Chet's and attach for the hell of it.

There was a thread I found somewhere where someone mentioned a strap to the frame or elsewhere and their starter turned over faster?  Not sure why as long as it was a good ground.  I know the thick cables (00) on there should hopefully help...we'll see.  They should be here next week.  Once on, I'll let you know if they make any difference by themselves.

Ted

12
General Discussion / Re: Battery Cable Question
« on: September 06, 2018, 10:35:15 PM »
Chet - both, but correctness if I had to choose

Dave - thanks for pic.   Looks like battery connects to frame and starter switch and another ground from transmission to frame on passenger side?

I'm curious as to what is correct even though I'll probably wire up the way I have for now with bigger cables.   Would I need the other ground off passenger side?

13
General Discussion / Re: Battery Cable Question
« on: September 06, 2018, 03:58:48 PM »
Hi Frank, would you be able to take a picture?

Currently (and for many years), my battery (+ terminal) is grounded to the lower left transmission bolt and the other terminal (-) goes to the starter switch.

I'm curious if the strap was standard to all cars and if locations varied.  I'll take another look, but I couldn't find one.

Ted

14
General Discussion / Re: Battery Cable Question
« on: September 06, 2018, 05:25:02 AM »
Thanks Chet...the car seems to have always cranked a little slow even with a good battery.  I think my cables have always been small, but not too small like modern cars.  I want to make sure I've got the maximum power available.  The timing is good and I'd prefer to leave the spark control in when starting.

However, after reading your post, I crawled under the car and cannot find any strap, copper or otherwise, that is visible.  I'm wondering if it's missing, and if so, can you take a picture of where exactly it goes, length, etc.  If it's supposed to be on the lower right transmission bolt connected to the frame, nothing is there.  That could be part of the problem.  I do have the other grounding point from the driver's side head bolt to the firewall grounding block.

Ted

15
General Discussion / Battery Cable Question
« on: September 06, 2018, 12:47:19 AM »
All:

I'm ordering new battery cables...2/0 AWG 00, 36" for the starter switch side, 18" for ground.  Where is your ground cable attached?  Mine is attached to lower left transmission bolt, where it's been for years.  I've read in various forums (various 6V older cars) that some attach to frame?  Not sure it matters, but just curious.

Ted

Pages: [1] 2 3 ... 31